设为首页收藏本站 官方微信

创幻股票

 找回密码
 注册

扫一扫,访问微社区

logo名称
查看: 14422|回复: 52

[通达信] “发现均衡点”下载 另奉送主图买卖指标(无未来)

  [复制链接]
发表于 2013-5-4 19:09 | 显示全部楼层 |阅读模式
发现均衡点
下载地址:http://ishare.iask.sina.com.cn/d ... php?fileid=22600428
共计128页(本书应300多页)烦请其它坛友补齐。

我在多个地方(包括大智慧主页)下载了6个大智慧免费版本,均不能正常登陆,偶然机遇发现了超级版主:创幻之友
的大智慧5.996免费版本。感谢创幻论坛及各位版主,特别感谢创幻之友版主。特奉上一主图指标,无未来。
同时感谢提供该指标源码我的朋友!

通达信   主图   顶底买卖指标:

MA5:MA(C,5)LINETHICK3,COLOR00CCFF;
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
五日乖离率:=(C-MA5)/MA5*100;  
BB5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((MA5-REF(MA5,1))/REF(MA5,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3),NODRAW;
IF(BB5>30 AND MA5>REF(MA5,1), MA5,DRAWNULL),LINETHICK3,COLORRED;
BB10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
IF(BB5<0 AND MA5<REF(MA5,1), MA5,DRAWNULL),LINETHICK3,COLORGREEN;
三拾日乖离率:=(C-MA30)/MA30*100,NODRAW;
VAR1:=(MA20-MA30)>REF((MA20-MA30),1) AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);
VAR2:=(MA30-MA20)<REF((MA30-MA20),1) AND MA20<REF(MA20,1) AND MA30<REF(MA30,1);
BB30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;
强势狙击:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB5,60),10);
加仓:=FILTER(COUNT(CROSS(BB5,30),5)>=1 AND MA5>REF(MA5,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND MA10>REF(MA10,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1),10);
清仓:=FILTER(COUNT(CROSS(30,BB5),5)>=1 AND (C>MA30 OR O>MA30) AND MA5<REF(MA5,1)  AND 三拾日乖离率<REF(三拾日乖离率,1) AND MA10<REF(MA10,1),10);
DRAWTEXT(加仓 ,LOW*0.98,'←加仓'),COLORYELLOW;
JC:=CROSS(0,五日乖离率) AND 三拾日乖离率<REF(三拾日乖离率,1) AND MA10>REF(MA10,1) ;  
减仓:=FILTER(JC,10);
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND MA5>REF(MA5,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<MA30;


买入:=FILTER(MR,10);
DRAWTEXT(减仓,HIGH*1.02,'←风险'),COLORCYAN;
DRAWTEXT(买入,LOW*0.98,'←买入'),COLORYELLOW;
DRAWTEXT(清仓 ,HIGH*1.02,'←清仓'),COLORGREEN;
DRAWTEXT(强势狙击,LOW*0.95,'←狙击'),COLORYELLOW;
VAR21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));
VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);
MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;
压力:MA(REF(HHV(C,30),1),2),COLOR9DFFFF;
支撑:MA(REF(LLV(C,30),1),2),COLORABFF46;



本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x

评分

参与人数 6人气 +100 收起 理由
潇洒 + 30 谢谢分享,辛苦了!
jute1965 + 6 赞一个!
燃一根烟 + 24 赞一个!

查看全部评分

回复

使用道具 举报

发表于 2013-5-4 19:30 | 显示全部楼层
先谢谢啦

点评

谢谢分享!  发表于 2013-10-7 09:33
不客气  发表于 2013-5-4 19:35
回复 支持 反对

使用道具 举报

 楼主| 发表于 2013-5-5 07:47 | 显示全部楼层
奇怪,咋没人回复呢?
哇凉  哇凉的
回复 支持 反对

使用道具 举报

发表于 2013-5-5 08:23 | 显示全部楼层
谢谢分享!周末愉快!

点评

周末快乐  发表于 2013-5-5 08:35
回复 支持 反对

使用道具 举报

发表于 2013-5-5 09:00 | 显示全部楼层

点评

周末愉快  发表于 2013-5-5 13:25
回复 支持 反对

使用道具 举报

发表于 2013-5-5 13:21 | 显示全部楼层
谢谢

点评

谢谢长老  发表于 2013-5-5 15:26
回复 支持 反对

使用道具 举报

发表于 2013-5-5 13:53 | 显示全部楼层
谢谢分享!周末愉快!

点评

谢谢斑竹  发表于 2013-5-5 15:26
回复 支持 反对

使用道具 举报

liutaobo 该用户已被删除
发表于 2013-5-5 14:38 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
回复 支持 反对

使用道具 举报

发表于 2013-5-5 16:29 | 显示全部楼层
本帖最后由 不在服务区 于 2013-5-5 16:31 编辑

有图有真相,真心谢谢你的付出

点评

谢谢分享!  发表于 2013-10-7 09:32
回复 支持 反对

使用道具 举报

发表于 2013-5-5 17:25 | 显示全部楼层
谢谢分享!

点评

谢谢分享!  发表于 2013-10-7 09:35
回复 支持 反对

使用道具 举报

发表于 2013-5-5 20:39 | 显示全部楼层
真心谢谢你的付出

点评

谢谢分享!  发表于 2013-10-7 09:32
回复 支持 反对

使用道具 举报

发表于 2013-5-5 21:33 | 显示全部楼层
谢谢分享!

点评

谢谢分享!  发表于 2013-10-7 09:35
回复 支持 反对

使用道具 举报

发表于 2013-5-5 22:27 | 显示全部楼层
顶你到怀孕。
回复 支持 反对

使用道具 举报

发表于 2013-5-5 23:21 | 显示全部楼层
谢谢你的分享!

点评

谢谢分享!  发表于 2013-10-7 09:32
回复 支持 反对

使用道具 举报

发表于 2013-5-5 23:27 | 显示全部楼层
谢谢分享!周末愉快!

点评

谢谢分享!  发表于 2013-10-7 09:35
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 注册

本版积分规则





ad
快速回复 返回顶部 返回列表